Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Scheme

Search ports for:

Software related to the Scheme language.

chicken-4.13.0
Scheme-to-C compiler
Long description | Changes | Main Web Site
Maintained by: tobik@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Lang

chicken5-5.1.0
Scheme-to-C compiler
Long description | Changes | Main Web Site
Maintained by: tobik@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Lang

elk-3.99.8_2
Embeddable Scheme interpreter
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdmcp-1.1.3, libXext-1.3.4,1, libXft-2.3.2_3, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.2.0,1, libelf-0.8.13_3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, open-motif-2.3.8, png-1.6.37, readline-8.0.0, xbitmaps-1.1.2, xorgproto-2019.1
Also listed in: Lang

gauche-0.9.8
Scheme script interpreter with multibyte character handling
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libiconv-1.14_11, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, perl5-5.28.2, texinfo-6.6_1,1
Also listed in: Lang

gauche-gl-0.6_4
OpenGL binding for Gauche
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.2.6_1, freeglut-3.0.0_2, gauche-0.9.8, gettext-runtime-0.20.1, indexinfo-0.3.1, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libiconv-1.14_11, libpciaccess-0.14, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, pciids-20190620, perl5-5.28.2, texinfo-6.6_1,1, wayland-1.16.0_1, xorgproto-2019.1
Also listed in: Graphics

gauche-makiki-0.3
Simple multithreaded HTTP server written in Gauche
Long description | Changes | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: gauche-0.9.8, indexinfo-0.3.1
Also listed in: Www

gauche-readline-0.1_2
Pure gauche/scheme implementation of the Readline library
Long description | Changes | Main Web Site
Maintained by: erik@bz.bzflag.bz
Requires: gauche-0.9.8, indexinfo-0.3.1
Also listed in: Devel

guile-1.8.8_4
GNU Ubiquitous Intelligent Language for Extension
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, gettext-runtime-0.20.1, gettext-tools-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, libiconv-1.14_11, libltdl-2.4.6, libtextstyle-0.20.1, libtool-2.4.6_1, m4-1.4.18_1,1, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, perl5-5.28.2, texinfo-6.6_1,1
Also listed in: Lang

guile-lib-0.2.6.1_2
Repository of useful code written in Guile Scheme
Long description | Changes | Main Web Site
Maintained by: ndowens@yahoo.com
Requires: boehm-gc-8.0.4, boehm-gc-threaded-8.0.4, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, guile2-2.2.5, indexinfo-0.3.1, libffi-3.2.1_3, libltdl-2.4.6, libunistring-0.9.10_1, pkgconf-1.6.1,1, readline-8.0.0
Also listed in: Devel

guile-www-1.1.1_3
Guile modules for WWW interaction
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmp-6.1.2_1, guile-1.8.8_4, indexinfo-0.3.1, libltdl-2.4.6
Also listed in: Www, Devel

guile2-2.2.5
GNU Ubiquitous Intelligent Language for Extension
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: boehm-gc-8.0.4, boehm-gc-threaded-8.0.4, gettext-runtime-0.20.1, gettext-tools-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libltdl-2.4.6, libtextstyle-0.20.1, libunistring-0.9.10_1, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, perl5-5.28.2, pkgconf-1.6.1,1, readline-8.0.0, texinfo-6.6_1,1
Also listed in: Lang

kawa-3.0_2
Java-based Scheme implementation
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, gettext-runtime-0.20.1, giflib-5.1.9, gmake-4.2.1_3, indexinfo-0.3.1, java-zoneinfo-2019.a, javavmwrapper-2.6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mkfontscale-1.2.1, openjdk8-8.212.4.1, readline-8.0.0, xorgproto-2019.1
Also listed in: Lang, Java

libruin-0.2.0_2
Renderer for User Interfaces in Ncurses
Long description | Changes | Main Web Site
Maintained by: ndowens@yahoo.com
Requires: boehm-gc-8.0.4, boehm-gc-threaded-8.0.4, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmp-6.1.2_1, guile-lib-0.2.6.1_2, guile2-2.2.5, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libltdl-2.4.6, libunistring-0.9.10_1, libxml2-2.9.9, pcre-8.43_1, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0
Also listed in: Devel

mit-scheme-9.2_4
MIT Scheme: includes runtime, compiler, and edwin binaries
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Lang

petite-chez-8.4_1
Free interpreter for Chez Scheme system
Long description | Changes | Main Web Site
Maintained by: vmagerya@gmail.com
Also listed in: Lang

qscheme-0.5.1_10
Small and fast Scheme interpreter
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, libffcall-2.1, pcre-8.43_1, perl5-5.28.2
Also listed in: Lang

quack-emacs26-0.47_4
Enhanced support for editing and running Scheme code
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.50,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44.1, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, emacs-canna-26.2,3, encodings-1.0.5,1, expat-2.2.6_1, fftw3-3.3.8_3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.9, harfbuzz-2.5.3, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, ja-canna-lib-3.7p3_9, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.14, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.7_1, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, openjpeg-2.3.1, p11-kit-0.23.16.1, pango-1.42.4_2, pciids-20190620, pcre-8.43_1, perl5-5.28.2, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, poppler-data-0.4.9, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, wget-1.20.3, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Lang, Elisp

quack-emacs26_canna-0.47_4
Enhanced support for editing and running Scheme code
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.50,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44.1, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, emacs-canna-26.2,3, encodings-1.0.5,1, expat-2.2.6_1, fftw3-3.3.8_3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.9, harfbuzz-2.5.3, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, ja-canna-lib-3.7p3_9, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.14, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.7_1, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, openjpeg-2.3.1, p11-kit-0.23.16.1, pango-1.42.4_2, pciids-20190620, pcre-8.43_1, perl5-5.28.2, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, poppler-data-0.4.9, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, wget-1.20.3, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Lang, Elisp

quack-emacs26_nox-0.47_4
Enhanced support for editing and running Scheme code
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.50,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44.1, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, emacs-canna-26.2,3, encodings-1.0.5,1, expat-2.2.6_1, fftw3-3.3.8_3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.9, harfbuzz-2.5.3, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, ja-canna-lib-3.7p3_9, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.14, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.7_1, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, openjpeg-2.3.1, p11-kit-0.23.16.1, pango-1.42.4_2, pciids-20190620, pcre-8.43_1, perl5-5.28.2, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, poppler-data-0.4.9, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, wget-1.20.3, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Lang, Elisp

quack-emacs27-0.47_4
Enhanced support for editing and running Scheme code
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.44.1, emacs-devel-nox-27.0.50.20190616,2, gdbm-1.18.1_1, gettext-runtime-0.20.1, gmp-6.1.2_1, gnutls-3.6.8, indexinfo-0.3.1, jansson-2.12, libffi-3.2.1_3, libidn2-2.2.0, libltdl-2.4.6, libtasn1-4.13_1, libunistring-0.9.10_1, libxml2-2.9.9, mailutils-3.7_1, nettle-3.4.1_1, p11-kit-0.23.16.1, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wget-1.20.3
Also listed in: Lang, Elisp

quack-emacs27_nox-0.47_4
Enhanced support for editing and running Scheme code
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.44.1, emacs-devel-nox-27.0.50.20190616,2, gdbm-1.18.1_1, gettext-runtime-0.20.1, gmp-6.1.2_1, gnutls-3.6.8, indexinfo-0.3.1, jansson-2.12, libffi-3.2.1_3, libidn2-2.2.0, libltdl-2.4.6, libtasn1-4.13_1, libunistring-0.9.10_1, libxml2-2.9.9, mailutils-3.7_1, nettle-3.4.1_1, p11-kit-0.23.16.1, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wget-1.20.3
Also listed in: Lang, Elisp

racket-7.3
Interactive, integrated, graphical Scheme programming environment
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: cairo-1.16.0,2, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gettext-runtime-0.20.1, glib-2.56.3_5,1, graphite2-1.3.13, harfbuzz-2.5.3, indexinfo-0.3.1, jpeg-turbo-2.0.2, libX11-1.6.8,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libpciaccess-0.14, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, pango-1.42.4_2, pciids-20190620, pcre-8.43_1, pixman-0.38.4, png-1.6.37, python36-3.6.8_2, readline-8.0.0, sqlite3-3.28.0, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Lang

racket-minimal-7.3
Interactive, integrated, graphical Scheme programming environment
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: indexinfo-0.3.1, libffi-3.2.1_3
Also listed in: Lang

scheme48-1.9.2
Scheme Underground's implementation of R5RS
Long description | Changes | Main Web Site
Maintained by: lichray@gmail.com
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Lang

scm-5f2_10
Scheme interpreter
Long description | Changes | Main Web Site
Maintained by: mi@aldan.algebra.com
Requires: indexinfo-0.3.1, readline-8.0.0
Also listed in: Lang

scss-0.4.2_2
Scheme module for W3C Cascading Stylesheets recommendation
Long description | Changes | Main Web Site
Maintained by: cs@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmp-6.1.2_1, guile-1.8.8_4, indexinfo-0.3.1, libltdl-2.4.6
Also listed in: Textproc

sdom-0.5.1_1
Implementation of the W3C DOM recommendation in Scheme
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: boehm-gc-8.0.4, boehm-gc-threaded-8.0.4, gettext-runtime-0.20.1, gmp-6.1.2_1, guile-lib-0.2.6.1_2, guile2-2.2.5, indexinfo-0.3.1, libffi-3.2.1_3, libltdl-2.4.6, libunistring-0.9.10_1, readline-8.0.0
Also listed in: Textproc

siod-3.4
Small footprint implementation of the Scheme programming language
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Lang

sisc-1.16.6_2
Extensible Java-based Scheme interpreter
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, giflib-5.1.9, java-zoneinfo-2019.a, javavmwrapper-2.6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mkfontscale-1.2.1, openjdk8-8.212.4.1, xorgproto-2019.1
Also listed in: Lang, Java

sketchy-20070218_1
Interpreter for purely applicative Scheme
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Lang, Devel, Lisp

slib-3b5_1
Portable scheme library
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libiconv-1.14_11, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, perl5-5.28.2, texinfo-6.6_1,1
Also listed in: Lang

slib-guile-3b4
SLIB installation for Guile
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmp-6.1.2_1, guile-1.8.8_4, indexinfo-0.3.1, libltdl-2.4.6, slib-3b5_1
Also listed in: Lang

slib-guile2-3b4_1
SLIB installation for Guile
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: boehm-gc-8.0.4, boehm-gc-threaded-8.0.4, gettext-runtime-0.20.1, gmp-6.1.2_1, guile2-2.2.5, indexinfo-0.3.1, libffi-3.2.1_3, libltdl-2.4.6, libunistring-0.9.10_1, readline-8.0.0, slib-3b5_1
Also listed in: Lang

ypsilon-0.9.6.3_10
Scheme implementation for real-time applications
Long description | Changes | Main Web Site
Maintained by: vmagerya@gmail.com
Requires: binutils-2.32_1,1, gcc8-8.3.0_2, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, mpc-1.1.0_2, mpfr-4.0.2
Also listed in: Lang

top -- Index